La buona pratica del crossfooting

Crossfoot è il termine inglese con cui si indica una tecnica di controllo dei totali di una tabella di valori. Immaginate di avere una tabella Excel contenete i dati di vendita mensili di un certo numero di prodotti nel tempo (ad esempio supponiamo quattro prodotti da Gennaio a Dicembre). Le intestazioni di colonna (celle B1:M1) siano i mesi dell’anno e le intestazioni di riga (celle A2:A5) i nomi dei prodotti. A una tabella di questo tipo è spesso utile aggiungere una riga in fondo (celle B6:M6) con i totali delle colonne (i totali delle vendite di tutti i prodotti per ciascun mese) e una colonna a destra (celle N2:N5) con i totali delle righe (i totali annui di ciascun prodotto). Bene, il crossfoot non è altro che il contenuto della cella N6, cella in cui è bene inserire una formula condizionale per accertarci che la somma delle somme delle colonne sia uguale alla somma delle somme delle righe. Nel nostro caso la formula da usare (semplicissima) è la seguente:

=SE(SOMMA(B6:M6)=SOMMA(N2:N5);”OK”;”KO”)

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...